run-time error 429 activex component can't create object

SpaceOrb drivers and software discussions
Post Reply
dw
Posts: 5
Joined: May 13 2006, 20:05 PM
Contact:

run-time error 429 activex component can't create object

Post by dw » May 13 2006, 20:12 PM

I've got the orb installed on xp, installed the spaceorb monitor software, did the webupdates. I get this error message, I've had the orb working perfectly on this computer in the past, but just formatted the pc. Any help would be appreciated.

Thank you Dave

dw
Posts: 5
Joined: May 13 2006, 20:05 PM
Contact:

Post by dw » May 14 2006, 15:25 PM

It's working now. I tried Jay’s Spaceware (setup.exe) and had to close the orb monitor first. I'm sooo happy :)

Thanks Dave

Technobabble
Posts: 1
Joined: May 16 2006, 1:57 AM
Location: California
Contact:

Similar

Post by Technobabble » May 16 2006, 2:18 AM

I get a similar error, but afterward i get a:

Run-time error '5':

Invalid procedure call or argument

when i try to run orbcfg.exe.
orb360.exe appears to run okay but i can't fconfigure now
i even tried completely uninstalling and reinstalling.
i checked the readme but i didn't find anything.

Agent_13
Posts: 29
Joined: March 19 2006, 14:43 PM
Contact:

Re: Similar

Post by Agent_13 » May 20 2006, 0:18 AM

Same problem here. Does this have anything to do with VB Runtime files?


Technobabble wrote:I get a similar error, but afterward i get a:

Run-time error '5':

Invalid procedure call or argument

when i try to run orbcfg.exe.
orb360.exe appears to run okay but i can't fconfigure now
i even tried completely uninstalling and reinstalling.
i checked the readme but i didn't find anything.

Agent_13
Posts: 29
Joined: March 19 2006, 14:43 PM
Contact:

Post by Agent_13 » May 24 2006, 21:45 PM

Thanks Jay. I appreciate the effort.

User avatar
countryatheart
Posts: 76
Joined: February 23 2006, 22:02 PM
Location: New Kent, Virginia

Orbcfg.exe

Post by countryatheart » July 30 2006, 22:33 PM

Hi Jay,
I tried D/L your latest orbcfg.exe with your web update 4 times. The first 2 times I got a "permission denied 70. the other 2 times the D/L went well but when I went to open the Orb customize I received a "run-time error 429 active X component can't create object". Can you offer any help?
Take care...Ron

User avatar
countryatheart
Posts: 76
Joined: February 23 2006, 22:02 PM
Location: New Kent, Virginia

Post by countryatheart » August 01 2006, 18:50 PM

My mistake, :oops: I thought I got the new orb setup with web update. I have tried downloading the spaceware setup 3 times. The download stops between 400 and 500 kb each time. It might be my internet connection but I’ll keep trying. Thank you for your help.

Ron

Post Reply